[Completed] Scheduled Maintenance :: VPS Nodes | AZ Data Center Sunday 18th August 2024 03:17:50


Scheduled Date and Time: EDT Time: Aug 20th, Tue 3:00 AM

Servers Affected: 

az1-vz7517-vm35

az1-vz7517-vu19

az1-vz7-vm32

az1-vz7-vu11

az1-vz7-vm27

Description: Our System Operations team will be performing scheduled maintenance on the above VPS nodes. Users will experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

Update 03:15AM: The maintenance is in progress

Update: The maintenance has been completed.