[COMPLETED] Scheduled Maintenance :: VPS Nodes | MI Data Center Sunday 18th August 2024 03:16:29


Scheduled Date and Time: EDT Time: Aug 20th, Tue 1:00 AM

Servers Affected: 

mi3-vz7517-vm159

mi3-vz7517-vm167

mi3-vz7-vm30

Description: Our System Operations team will be performing scheduled maintenance on the above VPS nodes. Users will experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

Update 01:50 AM EDT: The maintenance has been completed.