[COMPLETED] Multiple NL servers : Scheduled Maintenance Saturday 17th August 2024 17:08:00


Start Date: Sat, August 17, 8 pm – 9 pm

Services Affected:

nl1-ts104

nl1-vzm-vu11

nl1-vzm-vu6

Description: Our System Operations team will perform scheduled maintenance on these servers. Users will experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread. 

UPDATE 8:00 PM EDT: Our System Operations team started this maintenance. We appreciate your patience and understanding; further updates will be provided as they become available.

UPDATE 8:18 PM EDT: The maintenance has been completed.