[COMPLETED] Scheduled Maintenance :: VPS Nodes | NL Data Center Saturday 17th August 2024 04:57:21


Scheduled Date and Time:

Server Time: August 20, Tues 02:00 AM CEST 2024

EDT Time: August 19, Mon 08:00 PM 2024

Servers Affected: 

nl1-vz7517-vm112

nl1-vz7517-vm17

nl1-vz7-vm14

nl1-vz7-vu1

nl1-vz7-vu12

Description: Our System Operations team will perform scheduled maintenance on the above VPS nodes. Users will experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 8:00 PM EDT: Our System Operations team started this maintenance. We appreciate your patience and understanding; further updates will be provided as they become available.

UPDATE 8:57 PM EDT: The maintenance has been completed.