[COMPELTED] Scheduled Maintenance :: VPS Nodes | AZ Data Center Saturday 17th August 2024 04:41:52


Scheduled Date and Time: EDT Time: Aug 19, Mon 3:00 AM

Servers Affected: 

az1-vz7517-vm34

az1-vz7517-vm36

az1-vz7-vm23

az1-vz7-vm31

Description: Our System Operations team will be performing scheduled maintenance on the above VPS nodes. Users will experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 3:00 AM EDT: Our System Operations team started this maintenance.

UPDATE 3:55 AM EDT: The maintenance has been completed.