[COMPLETED] Scheduled Maintenance :: VPS Node | MI Data Center Monday 19th August 2024 01:00:00


Scheduled Date and Time: EDT Time: Aug 19, Mon 1:00 AM

Servers Affected: 

mi3-vz7517-tvm13

mi3-vz7-vm149

mi3-vz7517-vm152

mi3-vz7517-vm158

mi3-vz7518-vm175

mi3-vz7-vm12

Description: Our System Operations team will be performing scheduled maintenance on the above VPS nodes. Users will experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

Update 02:15 am EDT: The maintenance is completed.