[COMPLETED] Scheduled Maintenance :: VPS Node | nl1-vz7-vm16 Saturday 17th August 2024 04:31:39


Scheduled Date and Time: EDT Time: August 18, Sun 08:00 PM 2024

Services Affected: nl1-vz7-vm16  

Description: Our System Operations team will perform scheduled maintenance on the above VPS nodes. Users will experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 8:00 PM EDT: Our System Operations team started this maintenance. We appreciate your patience and understanding; further updates will be provided as they become available.

UPDATE 8:30 PM EDT: The maintenance has been completed.