[COMPLETED] Scheduled Maintenance :: VPS Node | AZ Data Center Saturday 17th August 2024 04:29:44


Scheduled Date and Time: EDT Time: Aug 18, Sun 4:00 AM

Affected servers: 

az1-vz7517-tvm13

az1-vz7517-tvm14

Description: Our System Operations team will be performing scheduled maintenance on the above VPS nodes. Users will experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 04:55 AM EDT: The maintenance has been completed.