[COMPLETED] Scheduled Maintenance :: VPS Node | MI Data Center Sunday 18th August 2024 02:00:00


Scheduled Date and Time: EDT Time: Aug 18, Sun 2:00 AM

Affected servers: 

mi3-vz7-tvm3

mi3-vz7-tvm6

mi3-vz7-vu20

Description: Our System Operations team will be performing scheduled maintenance on the above VPS nodes. Users will experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

Update 06:30 AM EDT: The maintenance has been completed successfully.