[RESOLVED] Network issue :: AZ servers Friday 16th August 2024 18:44:20


We are aware of network issues currently linked to our Arizona servers. Users hosted on some servers in Arizona will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. We sincerely apologize for any inconvenience faced in the meanwhile.

UPDATE 6:55 PM: We recently encountered an issue with server mitigation on some of our shared and reseller servers, which caused a disruption in service. Our System Operations team has successfully resolved the issue, and all affected websites are now up and running. If you continue to experience any issues, please don't hesitate to contact our support team for assistance.