[RESOLVED]Netherlands facility network issues Thursday 7th June 2018 02:04:00


Network in our Netherlands facility is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 06:45 AM EDT: Our network engineers are still investigating this issue

UPDATE 07:10 AM EDT: The issue has been resolved.