[RESOLVED] Scheduled Maintenance :: VPS Node | nl1-vz7-vm16 Wednesday 14th August 2024 03:35:02


Scheduled Date and Time:

Server Time: August 17, Saturday 02:00 AM CEST 2024

EDT Time: August 16, Friday 08:00 PM 2024

Service Affected:nl1-vz7-vm16

Description: Our System Operations team will be performing scheduled maintenance on the above VPS nodes. Users will experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE: 8:10 PM EDT: The maintenance was completed.