[Completed] Scheduled Maintenance :: VPS Node | az1-vz7-tvm10 Friday 16th August 2024 03:00:00


Scheduled Date and Time:

EDT Time: Aug 16, Friday 3:00 AM

Servers Affected: 

az1-vz7-tvm10

Description: Our System Operations team will be performing scheduled maintenance on the above VPS nodes. Users will experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE: This maintenance has started. 

Update: The maintenance is completed.