[Completed] Scheduled Maintenance :: VPS Nodes | MI Data Center Friday 16th August 2024 01:00:00


Scheduled Date and Time:

EDT Time: Aug 16, Friday 1:00 AM

Servers Affected: 

mi3-vz7517-vm157

mi3-vz7-vm31

Description: Our System Operations team will be performing scheduled maintenance on the above VPS nodes. Users will experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE: This maintenance has started. 

Update: The maintenance is completed.