[COMPLETED] Scheduled Maintenance :: VPS Nodes Wednesday 14th August 2024 03:22:41


Scheduled Date and Time:

EDT Time: Aug 15, Thus 1:00 AM

Servers affected: 

mi3-vz7517-vm153

mi3-vz7517-vm154

mi3-vz7517-vm155

mi3-vz7517-vm156

mi3-vz7517-vm165

Description: Our System Operations team will be performing scheduled maintenance on the above VPS nodes. Users will experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

Update: The maintenance was completed.