[COMPLETED] sg1-tr2 :: Scheduled Maintenance Monday 12th August 2024 11:47:53


Start Date: Monday August 12, 12:00 PM to 1:00 PM EDT

Description: Our System Operations team will be performing scheduled maintenance on sg1-tr2. Users will experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE: This maintenance is in progress.

UPDATE: The maintenance has been completed.