[COMPLETED] sg1-vz7517-vm15 :: Scheduled Maintenance Monday 12th August 2024 08:03:36


Scheduled Date and Time: 

Start time (EST): August 12th, 2024 -  13:00

Start time (Local Server Time): August 13th, 2024 -  01:00 SGT

Description: Our Engineering team is scheduled to perform maintenance on VPS node sg1-vz7517-vm15. Users on the same VPS node may experience a brief service interruption during this routine maintenance.

UPDATE: This maintenance has started. 

UPDATE: This maintenance is completed.