[COMPLETED] az1-tr104 :: Scheduled Maintenance Tuesday 13th August 2024 01:00:00


Start time (ET): 3:00AM August 13

End time (ET): 3:30AM August 13

Our System Operations team will be performing scheduled maintenance on the az1-tr104. Users on this server will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

Update: 04:15 AM EDT: The maintenance is completed.