[RESOLVED] Scheduled Maintenance :: mi3-vz7517-tvm15 Wednesday 7th August 2024 23:35:30


Start time (EST): August 8th, 2024 @ 2:00

End time (EST): August 8th, 2024 @ 3:00

Service affected::mi3-vz7517-tvm15

Description: Our System Operations team will be performing scheduled maintenance on the VPS node. mi3-vz7517-tvm15. VPSs on this node will experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 02:20 AM EDT: The maintenance has been completed.