[Completed] az1-ss13 : Scheduled Maintenance Tuesday 6th August 2024 23:23:01


Start Date: 

Wed, August 7, 3am – 4am EDT

Services Affected:

az1-ss13

Description: Our System Operations team will be performing scheduled maintenance on az1-ss13. Users will experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE: Our System Operations team started this maintenance. 

UPDATE: The maintenance has been completed.