[Completed] mi3-ss20 : Scheduled Maintenance Tuesday 6th August 2024 23:21:42


Start Date: 

Wed, August 7, 2am – 3am EDT

Services Affected:

mi3-ss20

Description: Our System Operations team will be performing scheduled maintenance on mi3-ss20. Users will experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE: Our System Operations team started this maintenance. 

UPDATE: The maintenance has been completed.