[COMPLETED] Arizona Datacenter :: Scheduled Maintenance Tuesday 30th July 2024 23:50:41


Start time: July 31st, 2024 @ 03:00

End time: July 31st, 2024 @ 05:00

Description: Our System Operations team will be performing scheduled maintenance on our Arizona DataCenter. Users may experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE: Our System Operations team started this maintenance. 

UPDATE: The maintenance has been completed.