[RESOLVED] nl1-lr4 : Service Interruption Saturday 27th July 2024 20:50:35


We are currently experiencing a service interruption on server nl1-lr4. Users hosted on this server may experience service degradation. Our System Operations team is actively investigating the root cause of this issue. We will provide updates as soon as more information becomes available.

UPDATE 8:53 PM EDT: We're pleased to inform you that our system engineers have successfully identified the root cause of the service interruption on server nl1-lr4 and have implemented the necessary fixes. The server is now back online, and services should be operating normally.

However, we will continue to monitor the server closely to ensure its stability. Thank you for your patience and understanding during this time.