[COMPLETED] Multiple NL servers :: Scheduled Maintenance Saturday 27th July 2024 18:13:29


Start Date:  Sat, July 27, 8pm – 9pm EDT

Services Affected: 

nl1-lr4

nl1-ss102

nl1-ss4

Description: Our System Operations team will perform scheduled server maintenance. Users will experience a brief service interruption while routine maintenance is performed.

UPDATE 8:00 PM EDT: Our System Operations team started this maintenance. 

UPDATE 8:09 PM EDT: The maintenance has been completed.