[COMPLETED] Emergency Maintenance :: VZ7 node Thursday 25th July 2024 23:16:14


VPS nodes affected: 

mi3-vz7-vm149

mi3-vz7517-vm157

mi3-vz7517-vm153

mi3-vz7517-vm156

mi3-vz7520-vm183

mi3-vz7517-vm154 

Scheduled Date and Time: Server Time: July 26, Friday 01:00 AM 2024

Description: Our System Operations team will conduct emergency maintenance on the mentioned VPS nodes during this period. Users may experience a brief service interruption while routine maintenance is performed. We'll provide all updates related to this maintenance in this thread.

UPDATE: The maintenance has been completed.