Start Date: Sat, July 20, 8pm – 9pm EDT
Services Affected:
nl1-tr2
Description: Our System Operations team will be performing scheduled maintenance on nl1-tr2. Users will experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.
UPDATE 8:00 PM EDT: Our System Operations team started this maintenance. We appreciate your patience and understanding and further updates will be provided as they become available.
UPDATE 8:05 PM EDT: The maintenance has been completed.