[COMPLETED] Arizona Data center :: Scheduled Network Maintenance Thursday 18th July 2024 03:05:00


Start Date: Thu, July 18, 3am – 5am EDT

Description:

Our System Operations team will be performing scheduled maintenance on the Arizona Datacenter. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 3:00 AM EDT: The maintenance has started.

UPDATE 4:30 AM EDT: The maintenance has been completed.