[RESOLVED]az1-sr3.supercp.com :: Service Interruption Tuesday 16th July 2024 08:30:45


We are currently experiencing stability issues on serverĀ az1-sr3.supercp.com. Users hosted on this server may experience service degradation. Our system engineers are actively investigating the root cause of this issue. We will provide updates as soon as more information becomes available. Thank you for your patience.

UPDATE 9:30AM EDT: Our Engineers were able to resolve the issue. We are closely monitoring the server's stability and performance. Please contact our Support team for any assistance.