[RESOLVED] az1-vz7-tvm9 : Network Latency Saturday 13th July 2024 23:41:19


We are currently investigating increased network latency on node az1-vz7-tvm9. Users may experience delays in data transfer and connectivity. Our team is actively working to identify and resolve the underlying cause.

Users hosted on node az1-vz7-tvm9 may experience higher than normal network latency. Our engineers are investigating, and updates will follow as we work towards a resolution. Thank you for your understanding.

UPDATE 01:00 AM EDT: The node has been stabilized.