[COMPLETED] sg1-vz7-vm14 :: Scheduled Maintenance Wednesday 3rd July 2024 08:02:43


Server Time: July 5, Friday 02:00 AM SGT

EDT Time: July 4, Thursday 02:00 PM EDT

Description: Our Engineering team is scheduled to perform Scheduled maintenance on VPS node sg1-vz7-vm14. Users on the same VPS node may experience a brief service interruption during this routine maintenance.

Update: Our Engineering team will be performing the Scheduled maintenance on VPS node sg1-vz7-vm14 in a few minutes. Users on the same VPS node may experience a brief service interruption during this routine maintenance. We appreciate your patience and support while we work on this further.

Update 2:17PM EDT: The maintenance has been completed and the Node is up and running without any issues. If you continue to experience any issues, please don't hesitate to contact our support team. Thank you for your patience and understanding.