[RESOLVED] Arizona DC : Network Interruption Thursday 27th June 2024 17:27:20


We're currently experiencing degraded network performance in our Arizona data center, affecting some clients. Our Network Engineers are actively investigating the root cause of this interruption. Rest assured, we're working diligently to resolve the issue. We'll keep you updated with any new information as it becomes available. Thank you for your patience and cooperation.

UPDATE 6:50 PM: Our dedicated System Operations team is actively investigating the root cause of the issue, and the investigation is still in progress.

UPDATE 8:50 PM: Our Operations team has made progress, with multiple servers now able to connect to the Arizona Data Center network. However, some servers are still experiencing network issues. We are continuing to work towards a resolution to ensure all servers are up and running.

UPDATE 9:45 PM: We're pleased to inform you that our Operations team has successfully identified the root cause of the network interruption at the Michigan Data Center and has implemented the necessary fixes. Servers are now back online, and operating normally. If you continue to experience any issues, please don't hesitate to contact our support team. Thank you for your patience and understanding.