[RESOLVED] mi3-ts107 : Service Interruption Tuesday 25th June 2024 17:43:51


We are currently experiencing a service interruption on server mi3-ts107. Users hosted on this server may experience service degradation. Our system engineers are actively investigating the root cause of this issue. We will provide updates as soon as more information becomes available. 

UPDATE 6:30 PM EDT: We're pleased to inform you that our system engineers have successfully identified the root cause of the service interruption on server mi3-ts107 and have implemented the necessary fixes. The server is now back online, and services should be operating normally.

 

However, we will continue to monitor the server closely to ensure its stability. Thank you for your patience and understanding during this time.