[COMPLETED] Multiple NL Servers :: Scheduled Maintenance Saturday 22nd June 2024 18:09:33


Date & Time: Sat, June 22, 8:00pm – 9:00pm EDT

Affected Servers:

nl1-sr6

nl1-ts4

nl1-ts5

Description:

Our System Operations team will be performing scheduled maintenance on these servers. Users may experience a brief service interruption during this routine maintenance. Updates related to this maintenance will be posted in this thread.

UPDATE 8:00 PM EDT: The scheduled maintenance has started.

UPDATE 8:28 PM EDT: The maintenance has been completed.