[COMPLETED] nl1-vz7-vu6 & nl1-vz7-vu7 :: Scheduled Maintenance Saturday 8th June 2024 19:47:29


Start Date: Sat, June 8, 8:00 pm – 8:30 pm EDT

Services Affected:

nl1-vz7-vu6

nl1-vz7-vu7

Description: Our System Operations team will be performing scheduled maintenance on the specified nodes. Users may experience temporary unavailability during this proactive measure. We will provide updates throughout the maintenance process.

UPDATE 8:00 pm EDT: The scheduled maintenance has started.

UPDATE 8:15 pm EDT: Maintenance completed successfully.