[COMPLETED] nl1-vz7-vm16 :: Scheduled Maintenance Saturday 8th June 2024 18:54:20


Start Date: Sat, June 8, 7:00 pm – 7:30 pm EDT

Services Affected:

nl1-vz7-vm16

Description: Our System Operations team will be performing scheduled maintenance on nl1-vz7-vm16. Users will experience a brief service interruption while the routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 7:00 pm EDT: The scheduled maintenance has started.

UPDATE 7:30 pm EDT: Maintenance completed successfully.