[RESOLVED] mi3-ts107 : Service Interruption Wednesday 5th June 2024 19:20:51


We are currently experiencing a service interruption on server mi3-ts107. Users hosted on this server may experience service degradation. Our System Operations team is actively investigating the root cause of this issue. We will provide updates as soon as more information becomes available.

UPDATE 7:30 PM EDT: We're pleased to inform you that our system engineers have successfully identified the root cause of the service interruption on server mi3-ts107 and have implemented the necessary fixes. The server is now back online, and services should be operating normally.

UPDATE 10:40 PM EDT: However, we notice an intermittent issue and have decided to reopen the status post. Our system engineers are still currently working on it. We will provide further updates as soon as possible.

Thank you for your patience and understanding during this time.

UPDATE 01:15 AM EDT:  We're pleased to inform you that our system engineers have successfully identified the root cause of the service interruption on the server and have implemented the necessary fixes. The server is now back online, and services should be operating normally.