Intermittent connection Issues Thursday 30th May 2024 02:17:59


We have been receiving multiple reports of intermittent connection issues for accessing services at our Arizona and Singapore data centers. We are actively investigating the matter. Your patience is highly appreciated.

UPDATE: Multiple backbones outside of the A2 Hosting network appear to be offline at the moment. Customers may be experiencing slow performance at this time because of this. Updates will be posted as soon as they are available in this issue. 

UPDATE: Our Network Engineering team made some routing changes to handle the reported issues and services are now back to normal operation. If you encounter any further problems, please don't hesitate to reach out to our customer support team

We are aware that connections to our Arizona data center are still experiencing intermittent connectivity issues for some clients. Our Network Engineers are working with our upstream providers to ensure all connections to our services are properly routed. We will have further updates for you as soon as they become available.

The external network issue appears to be solved. If you still encounter any network issues, please reach out to our support team.