[RESOLVED] az1-tr104 : Service Interruption Tuesday 28th May 2024 20:21:25


We are currently experiencing a service interruption on server az1-tr104. Users hosted on this server may experience service degradation. Our System Operations team is actively investigating the root cause of this issue. We will provide updates as soon as more information becomes available.

UPDATE 10:00 PM EDT: Our team is actively working on resolving the service interruption on server az1-tr104. We appreciate your patience as we investigate further. Rest assured, updates will be provided as soon as possible. 

UPDATE 10:34 PM EDT: We're pleased to inform you that our system engineers have successfully identified the root cause of the service interruption on server az1-tr104 and have implemented the necessary fixes. The server is now back online, and services should be operating normally.

However, we will continue to monitor the server closely to ensure its stability. Thank you for your patience and understanding during this time.