[COMPLETED] Client Area :: Scheduled Maintenance Tuesday 21st May 2024 06:00:00


Start Date: Tuesday, May 21, 2024

End Date: Tuesday, May 21, 2024

Time: 6:00 AM - 12:00 PM EDT

Services Affected: my.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance at https://my.a2hosting.com. The client portal will be unavailable during the maintenance period.

UPDATE: 6 AM ET: The scheduled maintenance has begun. During this time, our clients may experience difficulty accessing the client portal, and our support team may have limited access as well. We appreciate your patience and understanding.

UPDATE 7:55 EDT: The maintenance has been completed. The client portal is once again online.