[COMPLETED] Multiple NL servers :: Scheduled Maintenance Wednesday 15th May 2024 19:36:41


Date: Wednesday, May 15

Time: 8:00 PM – 9:30 PM (EDT)

Affected Servers:

nl1-ss108

nl1-ss104

nl1-ss105

nl1-ss106

nl1-ts103

nl1-ts105

nl1-ss103

nl1-ss107

nl1-ts107

nl1-tr101

nl1-sr101

nl1-tr102

Description: Our System Operations team will be conducting scheduled maintenance on the listed servers. This maintenance is expected to result in a brief service interruption. Updates regarding the maintenance will be provided in this thread.

UPDATE 8:00 PM EDT: The maintenance has started.

UPDATE 9:30 PM EDT: The maintenance has been completed.