[COMPLETED] Scheduled Maintenance :: az1-ts113 Thursday 16th May 2024 04:00:00


Date: 16-MAY-24

Start Time (EST): 4:00 AM 

End Time (EST): 6:00 AM 

Description: Our System Operations team will be performing scheduled maintenance on the server az1-ts113.a2hosting.com. Users on this server may experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE: The maintenance has started.

UPDATE: The maintenance has been completed.