[COMPLETED] Scheduled Maintenance :: mi3-vz7-vm136 Thursday 16th May 2024 01:00:00


Date: 16-MAY-24

Start Time (ET): 1:00 AM 

End Time (ET): 3:00 AM 

Description: Our System Operations team will be performing scheduled maintenance on the VPS node mi3-vz7-vm136. Users on this node may experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE: The maintenance has started.

UPDATE 03:00 AM ET: The maintenance has been completed.