[RESOLVED]az1-ss38 :: Service Interruption Tuesday 7th May 2024 07:47:21


az1-ss38.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 8:45AM EDT: Our System Operations team is working to resolve the root cause of this service interruption. Further updates will be provided.

UPDATE 9:15AM EDT: The issue has been resolved, and services are now back to normal operation. If you encounter any further problems, please don't hesitate to reach out to our customer support team.