[COMPLETED] nl1-ls6 : Scheduled Maintenance Saturday 4th May 2024 18:50:13


Start Date: Sat, May 4, 9:00pm – 9:30pm EDT

Services Affected: 

nl1-ls6

Description: Our System Operations team will be performing scheduled maintenance on nl1-ls6. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 9:00 PM EDT: Our System Operations team started this maintenance.

UPDATE 9:10 PM EDT: The maintenance has been completed.