[COMPLETED] nl1-vz7-tvm2 : Scheduled Maintenance Saturday 27th April 2024 21:30:12


Start Date: Sat, April 27, 9:00pm – 9:30pm

Services Affected: 

nl1-vz7-tvm2

Description: Our System Operations team will be performing scheduled maintenance on these servers. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 9:00 PM EDT: The scheduled maintenance has started. We will provide additional updates as they become available.

UPDATE 9:30 PM EDT: The maintenance has been completed.