[COMPLETED] nl1-ts109: Scheduled Maintenance Monday 22nd April 2024 18:49:52


Start Date: Monday, April 22

Time: 7:30 PM – 8:00 PM EDT

Services Affected: nl1-ts109

Description: Our System Operations team will be conducting scheduled maintenance on nl1-ts109. During this time, users may experience a brief service interruption. We'll keep you updated on any developments in this thread.

UPDATE 7:35 PM EDT: Maintenance on nl1-ts109 has been completed.