[RESOLVED] Multiple Arizona servers :: Service interruption Monday 22nd April 2024 04:12:13


Multiple servers in our Arizona Data Center are presently encountering a service interruption related to increased traffic. This may lead to service degradation for users hosted on these servers. Our System Operations team is actively investigating the root cause of these interruptions. We will keep you updated as soon as more details become available. Thank you for your patience and understanding.

Servers affected:

az1-sr101.supercp.com

az1-sr102.supercp.com

az1-sr103.supercp.com

az1-ss106.a2hosting.com

az1-ss107.a2hosting.com

az1-ss108.a2hosting.com

az1-ss109.a2hosting.com

az1-ss110.a2hosting.com

az1-ss111.a2hosting.com

az1-tr101.supercp.com

az1-tr102.supercp.com

az1-tr103.supercp.com

az1-tr104.supercp.com

az1-tr105.supercp.com

az1-ts106.a2hosting.com

az1-ts107.a2hosting.com

az1-ts109.a2hosting.com

az1-ts110.a2hosting.com

az1-ts111.a2hosting.com

az1-ts112.a2hosting.com

az1-ts113.a2hosting.com

az1-ts114.a2hosting.com

az1-ts115.a2hosting.com

az1-ts116.a2hosting.com

UPDATE 04:30 AM: The issue has been successfully resolved and the traffic mitigated. Please reach out to our support if you need further assistance.