Start Date: Friday, April 26th, 2024 MST
End Date: Saturday, April 27th, 2024 MST
Time: 10:00 PM - 6:00AM MST (1:00 AM - 9:00 AM EDT)
Description: Our Engineering team is scheduled to perform routine maintenance at the Arizona data center. Users on the following services may experience a brief service interruption during this routine maintenance:
az1-ts110.a2hosting.com
az1-ts111.a2hosting.com
az1-vz7-tvm9
az1-tr101.supercp.com
az1-ts113.a2hosting.com
az1-ss26.a2hosting.com
az1-ss110.a2hosting.com
az1-ss27.a2hosting.com
az1-ss28.a2hosting.com
az1-ss24.a2hosting.com
az1-ls16.a2hosting.com
az1-ss25.a2hosting.com
az1-ls17.a2hosting.com
az1-vz7-tvu1
az1-ts2.a2hosting.com
az1-tr1.supercp.com
az1-vz7-tvm3
az1-ls4.a2hosting.com
az1-ss4.a2hosting.com
az1-ls15.a2hosting.com
az1-ls5.a2hosting.com
az1-ss5.a2hosting.com
az1-vz7-vm29
az1-vz7-vu16
az1-ss8.a2hosting.com
az1-ls11.a2hosting.com
az1-ls6.a2hosting.com
az1-ls7.a2hosting.com
az1-ss7.a2hosting.com
az1-ss6.a2hosting.com
az1-ss14.a2hosting.com
az1-vz7-tvu3
az1-vz7-tvm7
az1-ts102.a2hosting.com
az1-vz7-vm17
az1-vz7-vm15
az1-vz7-vm21
az1-vz7-vm102
az1-vz7-tvm8
az1-ts107.a2hosting.com
az1-ts106.a2hosting.com
az1-ts105.a2hosting.com
az1-vz7-vu15
az1-vz7-vm20
az1-vz7-vm19
az1-vz7-vm16
az1-vz7-vm108
az1-ss104.a2hosting.com
az1-vz7-vm24
az1-ss103.a2hosting.com
az1-vz7-tvm12
az1-ts114.a2hosting.com
az1-vz7-tvm11
az1-vz7-tvm10
UPDATE 01:00 AM EDT: This maintenance has started.
UPDATE 09:00 AM EDT: This maintenance has ended.