[RESOLVED] Arizona Data Center :: Scheduled Network Maintenance Friday 19th April 2024 14:48:49


Start Date: Saturday, April 27th, 2024 MST

End Date: Sunday, April 28th, 2024 MST

Time:  10:00 PM - 6:00AM MST (1:00 AM - 9:00 AM EDT)

Description: Our Engineering team is scheduled to perform routine maintenance at the Arizona data center. Users on the following services may experience a brief service interruption during this routine maintenance:

az1-vz7-vu17

az1-ss107.a2hosting.com

az1-sr102.supercp.com

az1-vz7-vu7

az1-ss42.a2hosting.com

az1-ss19.a2hosting.com

az1-ls10.a2hosting.com

az1-vz7-vm26

az1-ss23.a2hosting.com

az1-ss10.a2hosting.com

az1-sr3.supercp.com

az1-ss11.a2hosting.com

az1-lr3.supercp.com

az1-ss9.a2hosting.com

az1-ss12.a2hosting.com

az1-ss13.a2hosting.com

az1-vzm-vu6

az1-ss15.a2hosting.com

az1-ss17.a2hosting.com

az1-ls8.a2hosting.com

az1-ls9.a2hosting.com

az1-ss18.a2hosting.com

az1-ls12.a2hosting.com

az1-ss44.a2hosting.com

az1-ss97.a2hosting.com

az1-ls3.a2hosting.com

az1-ls1.a2hosting.com

az1-ss109.a2hosting.com

az1-vz7-vm27

az1-vz7-vm31

az1-vz7517-vm110

az1-ss16.a2hosting.com

az1-vzm-vu4

az1-lr1.supercp.com

az1-ls2.a2hosting.com

az1-ss3.a2hosting.com

az1-ss2.a2hosting.com

az1-sr1.supercp.com

az1-ss1.a2hosting.com

az1-sr2.supercp.com

az1-vz7-vm28

az1-ss40.a2hosting.com

az1-vz7-vm11

az1-vz7-vu8

az1-ls19.a2hosting.com

az1-ss21.a2hosting.com

az1-ls14.a2hosting.com

az1-ss22.a2hosting.com

az1-lr4.supercp.com

az1-ss20.a2hosting.com

az1-ls13.a2hosting.com

az1-vz7517-vm34

UPDATE: The maintenance has been completed.