[RESOLVED]a2ss18.a2hosting.com maintenance Wednesday 6th June 2018 21:20:19


a2ss18.a2hosting.comĀ is currently undergoing urgent maintenance. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 01:25 AM EDT: Maintenance has finished and the server is back online.